اولین بار است که به این وب‌سایت می‌آیید. راهنما را مطالعه کنید!
x
موسسه خیریه محک

شهر ریاضی بازی-ریاضی

جوملا ۳ رو نمی‌تونم روی postgresql نصب کنم.

0 امتیاز
71 نمایش

جوملا ۳ امکان نصب روی پایگاه داده‌های مختلف رو داره. ولی من نمی‌تونم جوملا ۳ رو با posgresql نصب کنم. :(

پرسیده شده دوشنبه ۲۹ آبان ۱۳۹۱ در جوملا توسط Joomla_Crawler1  
ویرایش شده چهارشنبه ۷ فروردین ۱۳۹۲ توسط admin

1 پاسخ

0 امتیاز

۱) دقت کنین که اول از همه درایور postgresql روی سیستم‌عامل نصب شده باشه. (در صورتی که لینوکس استفاده می‌کنین فایل so و در صورتی که از ویندوز استفاده می‌کنین فایل dll)
۲) توی خصوصیات php بررسی کنین که php_pgsql نصب و فعال باشه.

هیچ پژوهش انسانی نمی‌تواند ادعای علمی بودن داشته باشد، مگر این‌که از برهان ریاضی برخوردار باشد (لئوناردو داوینچی)
پاسخ داده شده شنبه ۱۲ مرداد ۱۳۹۲ توسط prodo